schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  
     
   


Alpine Style X901D-G6



nicoluthardt 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 24
Beiträge: 29
Dabei seit: 10 / 2016
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 16.10.2019 - 17:08 Uhr  -  
Türdämmen muss ich wirklich mal ordentlich machen, da es in manchen Bereichen schon vibriert und knattert, was ziemlich störend ist. Ich höre auch überwiegend basslastige Musik. Das mit Lauter und Leiser habe ich gemacht wie du gesagt hast und hat geholfen :D
Was der Techniker wo angeschlossen hat weiß ich nicht. Er meinte nur dass er die Alpine Antenne verwendet, da diese oft besser ist als die OEM Antenne? Kenne mich von Car Hi-fi nicht wirklich aus. Aber das stört mich schon dass das Navi oftmals kein Signal findet vorallem in der Stadt. Dafür ist ein Navi ja schließlich da. Kann man das Signal irgendwie verstärken?

Das mit dem Usb habe ich ausprobiert und das funktioniert bei mir jedoch alles. Ich habe hauptsächlich Probleme mit dem Navi. Musik streamen egal über welchen Anschluss funktioniert.

Lg Nico
nach unten nach oben
DFS 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 31
Beiträge: 4
Dabei seit: 12 / 2019
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 19.12.2019 - 12:37 Uhr  -  
Hallo zusammen,

ich habe das Nachfolge-Modell (X903D-G6) verbaut (welches abseits eines schnelleren Prozessors und etwas mehr Speicher eigentlich baugleich sein sollte) und kämpfe aktuell mit der Anzeige der Navi-Pfeile in der MFA+.

Die Verbau-Liste habe ich via VCDS codiert und um "Navigation" ergänzt; dennoch lässt sich meine MFA+ nicht dazu überreden, die Pfeile bei laufender Navigation einzublenden.

Bus-Ruhe, Batterie abklemmen, KI-Lernwerte zurücksetzen etc. habe ich alles schon hinter mir...
Fahrzeug ist ein Golf VI, EZ 11/2011 (Modelljahr 2012), zuvor RCD 510 + orig. FSE.

Interessanterweise funktioniert jedoch alles Weitere - Radio-Anzeige in der MFA+ läuft, auch das originale Mikrofon läuft nach Einpinnen des mitgelieferten Kabels einwandfrei.


Alpine hat außer dem Tipp, o. g. Punkt einzucodieren, auch keinen sinnvollen Vorschlag.
Hat jemand von Euch dieses oder ein ähnliches Problem gehabt und eine Lösung gefunden?


Vielen Dank und beste Grüße,

David

(P. S.: Dies ist mein erster Post hier - hallo an alle!)
nach unten nach oben
kennney 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Mittelfranken
Alter: 44
Beiträge: 1419
Dabei seit: 05 / 2011
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 19.12.2019 - 15:44 Uhr  -  
Hast du "Telematik" auch aktiviert?!
Ich weiß zwar nicht ob es daran liegt, aber ein Versuch ist es ja Wert.

ED 35 mit netten Features und Extras :D

nach unten nach oben
airwave 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern
Alter: 48
Beiträge: 856
Dabei seit: 04 / 2014
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 20.12.2019 - 11:54 Uhr  -  
Die Verbau-Liste habe ich via VCDS codiert und um "Navigation" ergänzt; dennoch lässt sich meine MFA+ nicht dazu überreden, die Pfeile bei laufender Navigation einzublenden.

Bei laufender Navigation meinst du die Zieleingabe?Kannst du in der Mfa auch Navigation Auswählen?Zeigt es Die Navigation an?

Wen du ein Ziel eingiebst startet das Navi bei mir Automatisch in der mfa Anzeige.

Gut wen du das Häckchen mit Vcds Gesetzt hast sollte es auch funktionieren.Leider bin ich mit dem Alpine nicht sonderlich Zufrieeden,habe das G1
Golf 6 Gti
Bi Xenon mit Kurvenlicht,Alpine Style g6 dab+,Mfl,Gra,18 Zoll Detroits,R-Leds,Led Kennzeichen und Innenraum,Spiegelpaket,Led Ausstiegsleuchten,Beetle Climatrix Drehregler Scirocco facelift,Golf 7 gti Schaltkulisse,Dynaudio Sound System mit Axton Reserveradwoofer.
nach unten nach oben
DFS 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 31
Beiträge: 4
Dabei seit: 12 / 2019
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 28.12.2019 - 12:16 Uhr  -  
Genau - wenn ich ein Ziel eingebe, taucht in meiner MFA+ leider kein Menü "Navigation" auf...
Ist auch sonst leider nicht anwählbar.

Versuche jetzt noch einmal, den CAN-BUS-Adapter zu tauschen... bin noch immer nicht davon überzeugt, dass es nicht an diesem liegt. Alpine ist nur leider nicht sonderlich daran interessiert, die Ursache herauszufinden und verweist auf VW...

"Telematik" habe ich in der Tat nicht aktiviert - das versuche ich nachher mal!
Danke für den Tipp!
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 28.12.2019 - 12:17 Uhr von DFS.
nach unten nach oben
DFS 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 31
Beiträge: 4
Dabei seit: 12 / 2019
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 28.12.2019 - 18:09 Uhr  -  
"Telematik" habe ich vorhin eincodiert - leider keine Änderung, keine Navigation in der MFA+...
nach unten nach oben
DFS 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 31
Beiträge: 4
Dabei seit: 12 / 2019
Private Nachricht
offline
Betreff: Re: Alpine Style X901D-G6  -  Gepostet: 05.01.2020 - 22:41 Uhr  -  
Ein frohes neues Jahr allen zusammen!

Der CAN-Bus-Adapter ist seit heute Abend ausgeschlossen - der gleiche Adapter in neu bringt ebenso keine Änderung...
...hat noch jemand eine Idee?

Vielen Dank und beste Grüße,

David
nach unten nach oben
Beltram 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 53
Beiträge: 1
Dabei seit: 11 / 2020
Private Nachricht
offline
Betreff: Bluetooth  -  Gepostet: 01.11.2020 - 21:08 Uhr  -  
Kann ich alle Funktionen meines Android Handys, wie zB. Navigation per Bluetooth nutzen oder muss ich es immer per Kabel verbinden?
Hat das Alpine internen Speicher auf dem ich Audiodateien ablegen kann, oder get das nur per USB?

Danke
nach unten nach oben
 




Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 23.01.2021 - 05:55