schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  
     
   


Problem in MFA



generationiv 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern, Oberfranken
Alter: 43
Beiträge: 200
Dabei seit: 12 / 2010
Private Nachricht
offline
Betreff: Problem in MFA  -  Gepostet: 18.06.2020 - 13:23 Uhr  -  
Hallo,

ich hab seit gestern folgendes Problem:

In der MFA bleibt bei Radio und Navi dauerhaft "Volkswagen Infotainment" und "Volkswagen Navigation" stehen.

Es wird kein Navi hierüber und auch kein Radiosender angezeigt.

Sonstige Einstellungen oder auch Telefon wird jedoch korrekt angezeigt.

Zudem hab ich bemerkt das die beiden links/rechts Tasten auf dem Multifunktionslenkrad nicht mehr funktionieren (für Sender oder Lieder weiterdrücken).

Kann mir evtl. jemand helfen was hier das Problem sein könnte?

Vielen Dank
gruss
Jürgen

GTI bestellt am 13.01.2011
abgeholt in der Autostadt: 18.03.2011

Golf VI GTI, CSGM, DSG, RNS510, MFL, MFA Premium, 5-türig, Stoffsitze Jacky, Xenon inkl. LED TFL, Rückfahrkamera, Light Assist, Telefonvorbereitung Premium, DWA, Licht & Sicht
nach unten nach oben
der metty 
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  Düsseldorf
Alter: 33
Beiträge: 2530
Dabei seit: 04 / 2011
Private Nachricht
versteckt
Betreff: Re: Problem in MFA  -  Gepostet: 18.06.2020 - 15:18 Uhr  -  
Batterie abklemmen, beide Kabel mal aneinander halten und nach n paar Minuten wieder anklemmen.
Oder Sicherungen ziehen.
Aber frag mich jetzt nicht welche das waren...
Gruß Mathias - GolfVIGTI.com Moderator

GTI Bj: 08/2011
Reflexsilber - KW var3+ - R20-Seitenschweller - DTH ab Turbo
Anbauteile schwarz glänzend lackiert - Carbon und Jacky-Stoff Veredelungen im Innenraum
- E36 M50B25T - F32 440i - BMW R1100S - Ducati 848
nach unten nach oben
Senor GTI 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 27
Beiträge: 3150
Dabei seit: 12 / 2017
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 18.06.2020 - 15:56 Uhr  -  
Sicherung F8 im Motorraum ist fürs Radio/Navi ;)
Golf VI GTI:
Shadow Blue Metalic, DSG, 5 Türen, Navi 8", Xenon, Regen/Lichtsensor, Multifunktionslenkrad, Schwarze Scheiben, R LEDs, 18" Detroit Hankook V12 Evo² 225/40/R18

Done: KW DDC, HFI V2+, Carbon Böser Blick, Xenon mit TFL, Eigenes Emblem, Hinteres Emblem in Wagenfarbe, Nebelscheinwerfer LED, großer LLK, DTH DP, K04-064, AGA 76mm mit 100er Endrohr

Wunschliste: DTH Reaper V2, breite Kotflügel, 6-10 Kolben VA Bremsanlage min.345mm...
nach unten nach oben
generationiv 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern, Oberfranken
Alter: 43
Beiträge: 200
Dabei seit: 12 / 2010
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 18.06.2020 - 16:10 Uhr  -  
Ah ok danke schon mal vorab, werd ich dann gleich testen nachdem die Sicherung gezogen wurde.
gruss
Jürgen

GTI bestellt am 13.01.2011
abgeholt in der Autostadt: 18.03.2011

Golf VI GTI, CSGM, DSG, RNS510, MFL, MFA Premium, 5-türig, Stoffsitze Jacky, Xenon inkl. LED TFL, Rückfahrkamera, Light Assist, Telefonvorbereitung Premium, DWA, Licht & Sicht
nach unten nach oben
generationiv 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern, Oberfranken
Alter: 43
Beiträge: 200
Dabei seit: 12 / 2010
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 19.06.2020 - 09:01 Uhr  -  
Ich habs mal versucht, hat aber nix gebracht.

Oder muss ich nochwas beachten. Fahrzeug abgestellt, Schlüssel raus, Sicherung gezogen, kurz gewartet und wieder eingesteckt. Oder muss man etwas länger warten?
gruss
Jürgen

GTI bestellt am 13.01.2011
abgeholt in der Autostadt: 18.03.2011

Golf VI GTI, CSGM, DSG, RNS510, MFL, MFA Premium, 5-türig, Stoffsitze Jacky, Xenon inkl. LED TFL, Rückfahrkamera, Light Assist, Telefonvorbereitung Premium, DWA, Licht & Sicht
nach unten nach oben
Senor GTI 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 27
Beiträge: 3150
Dabei seit: 12 / 2017
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 19.06.2020 - 09:44 Uhr  -  
Länger warten also 10min sollten das System resetten.
Golf VI GTI:
Shadow Blue Metalic, DSG, 5 Türen, Navi 8", Xenon, Regen/Lichtsensor, Multifunktionslenkrad, Schwarze Scheiben, R LEDs, 18" Detroit Hankook V12 Evo² 225/40/R18

Done: KW DDC, HFI V2+, Carbon Böser Blick, Xenon mit TFL, Eigenes Emblem, Hinteres Emblem in Wagenfarbe, Nebelscheinwerfer LED, großer LLK, DTH DP, K04-064, AGA 76mm mit 100er Endrohr

Wunschliste: DTH Reaper V2, breite Kotflügel, 6-10 Kolben VA Bremsanlage min.345mm...
nach unten nach oben
generationiv 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern, Oberfranken
Alter: 43
Beiträge: 200
Dabei seit: 12 / 2010
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 20.06.2020 - 14:42 Uhr  -  
So habs nochmal versucht, aber hat nix gebracht war.

Hab über ne Stunde gewartet.

Hat jemand noch ne Idee was man selbst machen könnte?
gruss
Jürgen

GTI bestellt am 13.01.2011
abgeholt in der Autostadt: 18.03.2011

Golf VI GTI, CSGM, DSG, RNS510, MFL, MFA Premium, 5-türig, Stoffsitze Jacky, Xenon inkl. LED TFL, Rückfahrkamera, Light Assist, Telefonvorbereitung Premium, DWA, Licht & Sicht
nach unten nach oben
Senor GTI 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 27
Beiträge: 3150
Dabei seit: 12 / 2017
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 20.06.2020 - 17:12 Uhr  -  
Gibt es was im Fehlerspeicher?
Golf VI GTI:
Shadow Blue Metalic, DSG, 5 Türen, Navi 8", Xenon, Regen/Lichtsensor, Multifunktionslenkrad, Schwarze Scheiben, R LEDs, 18" Detroit Hankook V12 Evo² 225/40/R18

Done: KW DDC, HFI V2+, Carbon Böser Blick, Xenon mit TFL, Eigenes Emblem, Hinteres Emblem in Wagenfarbe, Nebelscheinwerfer LED, großer LLK, DTH DP, K04-064, AGA 76mm mit 100er Endrohr

Wunschliste: DTH Reaper V2, breite Kotflügel, 6-10 Kolben VA Bremsanlage min.345mm...
nach unten nach oben
generationiv 
Registriert
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bayern, Oberfranken
Alter: 43
Beiträge: 200
Dabei seit: 12 / 2010
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 20.06.2020 - 17:19 Uhr  -  
weiß ich leider nicht, da ich nicht selbst auslesen kann.

Muss ich wohl oder übel mal in der werkstatt drüberschauen lassen
gruss
Jürgen

GTI bestellt am 13.01.2011
abgeholt in der Autostadt: 18.03.2011

Golf VI GTI, CSGM, DSG, RNS510, MFL, MFA Premium, 5-türig, Stoffsitze Jacky, Xenon inkl. LED TFL, Rückfahrkamera, Light Assist, Telefonvorbereitung Premium, DWA, Licht & Sicht
nach unten nach oben
Senor GTI 
Registriert
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Alter: 27
Beiträge: 3150
Dabei seit: 12 / 2017
Private Nachricht
offline
Betreff: Re: Problem in MFA  -  Gepostet: 21.06.2020 - 10:28 Uhr  -  
Ohne das wird man den Fehler eher nicht finden... lässt mal drüberschauen ;)
Golf VI GTI:
Shadow Blue Metalic, DSG, 5 Türen, Navi 8", Xenon, Regen/Lichtsensor, Multifunktionslenkrad, Schwarze Scheiben, R LEDs, 18" Detroit Hankook V12 Evo² 225/40/R18

Done: KW DDC, HFI V2+, Carbon Böser Blick, Xenon mit TFL, Eigenes Emblem, Hinteres Emblem in Wagenfarbe, Nebelscheinwerfer LED, großer LLK, DTH DP, K04-064, AGA 76mm mit 100er Endrohr

Wunschliste: DTH Reaper V2, breite Kotflügel, 6-10 Kolben VA Bremsanlage min.345mm...
nach unten nach oben
 


Ähnliche Themen



Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 16.05.2022 - 17:15